Intermittent API Issues
Incident Report for OpenShift Online
Resolved
The incident has been resolved
Posted over 1 year ago. Aug 18, 2017 - 13:49 UTC
Investigating
OpenShift Online Operations is actively investigating reports of customers experiencing intermittent API failures.
Posted over 1 year ago. Aug 18, 2017 - 13:02 UTC