Security Updates
Incident Report for OpenShift Online
Resolved
This incident has been resolved.
Posted 8 months ago. May 15, 2018 - 20:16 UTC
Identified
The OpenShift Online Operations Team is applying security updates to the environment. We apologize for any inconvenience this may cause.
Posted 8 months ago. May 15, 2018 - 18:26 UTC