Node service degradation
Incident Report for OpenShift Online
Resolved
the issue has been resolved by AWS.
Posted over 1 year ago. Aug 03, 2017 - 01:52 UTC
Identified
There are network connectivity issues for some applications in the US-EAST-1 Availability Zone in our cloud provider AWS. Your applications may not be available during this time. See http://status.aws.amazon.com/ for more details.
Posted over 1 year ago. Aug 02, 2017 - 23:51 UTC