python27 cartridge issues
Incident Report for OpenShift Online
Resolved
This incident has been resolved.
Posted almost 2 years ago. Apr 27, 2017 - 16:49 UTC
Identified
The OpenShift Online Operations Team is aware of problems with python27 cartridges and is applying a fix
Posted almost 2 years ago. Apr 27, 2017 - 16:31 UTC