Security Updates
Incident Report for OpenShift Online
Resolved
Security updates have been applied.
Posted 11 months ago. Apr 23, 2018 - 20:49 UTC
Identified
The OpenShift Online Operations Team is applying security updates to the environment. We apologize for any inconvenience this may cause.
Posted 11 months ago. Apr 23, 2018 - 20:29 UTC