Intermittent API Issues
Incident Report for OpenShift Online
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 26, 2017 - 21:18 UTC
Identified
OpenShift Online Operations is actively investigating reports of customers experiencing intermittent API failures. This also impacts the web management console.
Posted over 1 year ago. Jun 26, 2017 - 18:10 UTC