Emergency Maintenance Including Node Reboots
Incident Report for OpenShift Online
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jun 19, 2017 - 19:39 UTC
Investigating
The OpenShift Online Operations Team is performing emergency maintenance on infrastructure and / or nodes that will include node reboots. Node reboots typically take between 5 and 20 minutes to complete and during this time your applications hosted on that node will be unavailable for serving requests or being managed We apologize for any inconvenience this may cause.
Posted almost 2 years ago. Jun 19, 2017 - 14:30 UTC