Emergency Maintenance Including Node Reboots
Incident Report for OpenShift Online
Resolved
The environment is back in full functionality.

Thank you for using OpenShift
Posted about 1 year ago. Jan 04, 2018 - 17:28 UTC
Investigating
Ops are implementing an emergency security patch in the V2 environment, which can cause application outage and erratic behaviour as we have to reboot the servers.

We apologize for any inconvenience and ask for your patience.

Thank you for using OpenShift
Posted about 1 year ago. Jan 04, 2018 - 09:53 UTC