Authentication Service Issues
Incident Report for OpenShift Online
Resolved
the issue already resolved
Posted almost 2 years ago. Mar 09, 2017 - 02:57 UTC
Investigating
OpenShift Online Operations is actively investigating reports of some users reporting problems logging into the the openshift.com site.
Posted almost 2 years ago. Mar 09, 2017 - 02:43 UTC