DNS Service Issues
Incident Report for OpenShift Online
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jun 19, 2017 - 20:03 UTC
Identified
OpenShift Online Operations is actively investigating reports of DNS issues for user gears and applications.
Posted almost 2 years ago. Jun 19, 2017 - 02:21 UTC