Localized Node Outage
Incident Report for OpenShift Online
Resolved
This incident has been resolved.
Posted over 1 year ago. Sep 21, 2017 - 18:36 UTC
Identified
OpenShift Online Operations is aware of issues with some user gears returning HTTP error codes or redirects. This issue is actively being worked.
Posted over 1 year ago. Sep 21, 2017 - 18:29 UTC