Authentication Service Issues
Incident Report for OpenShift Online
Resolved
This has been resolved.
Posted over 1 year ago. Oct 11, 2017 - 12:28 UTC
Identified
OpenShift Online Operations is actively investigating reports of some users reporting problems logging into the the openshift.com site.
Posted over 1 year ago. Oct 11, 2017 - 11:25 UTC